Issues with logging in

Incident Report for Rainforest QA

Resolved

We've addressed the issue and logins should be functional for all users.
Posted Jul 28, 2025 - 06:16 PDT

Investigating

We're currently investigating an issue affecting user logins. Some users may be having trouble logging in.
Posted Jul 28, 2025 - 06:01 PDT
This incident affected: Rainforest.