Virtual Machines missing.
Incident Report for Rainforest QA
Resolved
The incident has been resolved.
Posted Aug 24, 2016 - 13:46 PDT
Monitoring
Machines are being launched normally and network issues seem to be over. We are monitoring and will update soon.
Posted Aug 24, 2016 - 12:41 PDT
Identified
We've identified the issue; our hosting provider for our virtual machines has lost some or all network connectivity. This is causing machines to be terminated prematurely as well as be intermittently unreachable. We're in contact with them to find out a resolution time and what happened (DDOS / general outage). Currently no progress can be made on any Rainforest runs. We will update shortly.
Posted Aug 24, 2016 - 11:48 PDT
Investigating
We have an issue preventing VM from being used for the tester, which won't let new tests to run.
Posted Aug 24, 2016 - 11:14 PDT