Android VM Availability Issues
Incident Report for Rainforest QA
Resolved
This incident has been resolved. Any delayed runs are now in progress and Android VMs are available for use in the Visual Editor.
Posted Feb 09, 2024 - 13:40 PST
Investigating
We've detected a problem with Android VMs not loading in the Visual Editor. Runs may also be affected. We're investigating now.
Posted Feb 09, 2024 - 13:01 PST
This incident affected: Rainforest and Visual Editor.