Test editing outage
Incident Report for Rainforest QA
Resolved
Our provider has reported the issue as being resolved and we have confirmed that our service is working as expected.
Posted Nov 08, 2022 - 08:31 PST
Identified
An upstream provider is currently experiencing issues that is impacting the ability to get a virtual desktop for editing tests.
Posted Nov 08, 2022 - 07:33 PST