Delayed availability of test result videos
Incident Report for Rainforest QA
Resolved
We have resolved the issue affecting test video recording. Test runs from approximately 06:30 UTC to 17:35 UTC may be missing their video recordings.
Posted Oct 10, 2024 - 10:52 PDT
Investigating
We are investigating an issue that is delaying the availability of test result videos
Posted Oct 10, 2024 - 09:30 PDT
This incident affected: Rainforest and Visual Editor.