Slow run time
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 05, 2018 - 08:15 PDT
Monitoring
We have deployed a fix and starting to see improvements.
Posted 4 months ago. Jun 05, 2018 - 08:02 PDT
Investigating
We're investigating an issue related to slow runtimes.
Posted 4 months ago. Jun 05, 2018 - 07:52 PDT
This incident affected: Rainforest.