Increased Latency
Incident Report for Rainforest QA
Resolved
The incident appears to have been resolved.
Posted 11 months ago. Oct 16, 2017 - 14:48 PDT
Monitoring
The issue appears to be resolved but we will continue to monitor the situation.
Posted 11 months ago. Oct 16, 2017 - 14:42 PDT
Identified
Due to issues with an upstream provider, we are observing increased latency across the application. We will continue to monitor the situation.
Posted 11 months ago. Oct 16, 2017 - 14:05 PDT