Mobile Runs Not Being Completed
Incident Report for Rainforest QA
Resolved
We've pushed out a fix, mobile runs are back to being fully operational.
Posted 12 months ago. Jun 01, 2017 - 01:00 PDT
Identified
We've identified an issue concerning runs for mobile application tests and are currently working on a fix.
Posted 12 months ago. May 31, 2017 - 23:58 PDT