Upstream provider outage
Incident Report for Rainforest QA
Resolved
We've been monitoring runs and they appear to be completing normally.
Posted over 1 year ago. Feb 28, 2017 - 17:33 PST
Update
Runs seem to be completing as normal. We will continue monitoring the situation.
Posted over 1 year ago. Feb 28, 2017 - 17:03 PST
Update
Runs have resumed. We will continue to monitor the situation until we're satisfied that performance is normal.
Posted over 1 year ago. Feb 28, 2017 - 16:00 PST
Update
Service is slowly getting back to normal. We expect to be fully operational soon. Thank you for your patience.
Posted over 1 year ago. Feb 28, 2017 - 14:57 PST
Monitoring
We’re still experiencing issues with our providers, which are causing major outage.

We are working to mitigate any negative sides of them and we temporarily suspended execution of our runs until situation is fully resolved.
Posted over 1 year ago. Feb 28, 2017 - 12:18 PST
Investigating
Two of our service providers are experiencing major outage.
As a result we are experiencing some slowness with our runs.
Our screenshots screenshots may also be slow to load/missing.
Posted over 1 year ago. Feb 28, 2017 - 10:48 PST