Runs are slower than usual
Incident Report for Rainforest QA
Resolved
The issue appears to have been resolved.
Posted 5 months ago. Jun 26, 2018 - 17:18 PDT
Monitoring
A fix has been implemented; runs should be going through as normal. We will continue to monitor the situation until the backlog has been processed.
Posted 5 months ago. Jun 26, 2018 - 16:26 PDT
Identified
We're investigating an issue that may cause runs to take longer than expected
Posted 5 months ago. Jun 26, 2018 - 13:41 PDT
This incident affected: Rainforest.