Issues with test previews
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 20, 2017 - 14:30 PDT
Monitoring
Test previews are now working, we are monitoring the situation.
Posted about 1 year ago. Apr 20, 2017 - 14:17 PDT
Investigating
We are investigating a problem preventing test previews in our application.
Posted about 1 year ago. Apr 20, 2017 - 13:39 PDT