App slowdown
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Aug 19, 2016 - 08:59 PDT
Monitoring
The app performance is back to normal, we will continue to monitor the situation.
Posted Aug 19, 2016 - 08:42 PDT
Investigating
We're investigating the slowdown in our web application caused by high database load. We will update the status as soon as we identify and fix the issue.
Posted Aug 19, 2016 - 07:14 PDT