We are experiencing some issues with our Windows VMs
Incident Report for Rainforest QA
Resolved
VMs are booting properly. This incident has been resolved.
Posted over 1 year ago. May 11, 2017 - 00:13 PDT
Monitoring
We've fixed the issue. All runs should progress normally. We'll keep monitoring the system.
Posted over 1 year ago. May 11, 2017 - 00:07 PDT
Investigating
Our Windows VMs for IE10 are having issue booting. Runs using ie10 may have delays.
Posted over 1 year ago. May 10, 2017 - 20:18 PDT