Android Availability VMs
Incident Report for Rainforest QA
Resolved
Android VMs are booting properly and this incident has been resolved.
Posted about 1 year ago. May 10, 2017 - 13:58 PDT
Monitoring
We've fixed the issue and Android VMs are now booting properly and runs should now progress normally. We'll keep monitoring their status and availability.
Posted about 1 year ago. May 10, 2017 - 13:36 PDT
Investigating
We are investigating an issue where some Android VMs are unavailable, leading to run delays.
Posted about 1 year ago. May 10, 2017 - 13:08 PDT