App Slowdown
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Sep 21, 2016 - 14:07 PDT
Monitoring
We've fixed the problem that was causing slowness in the application. We will continue monitoring performance.
Posted Sep 21, 2016 - 12:45 PDT
Identified
We've identified an issue that may be the cause of the slowness. We are currently taking steps to fix the problem.
Posted Sep 21, 2016 - 12:05 PDT
Investigating
We are currently investigating some slowdown in the application. We will update as soon as we find the root cause.
Posted Sep 21, 2016 - 11:56 PDT