Issue with account-level platform settings
Incident Report for Rainforest QA
Resolved
We have restored the account-level platform settings for affected accounts.
Posted almost 2 years ago. Jan 31, 2017 - 10:54 PST
Identified
We have discovered that account-level default platform settings have been changed for several accounts. We are looking in the process of restoring this information for all affected clients.
Posted almost 2 years ago. Jan 31, 2017 - 10:12 PST