Slow API Endpoint
Incident Report for Rainforest QA
Resolved
We shipped a fix. The API endpoint is back to normal speed.
Posted over 1 year ago. Feb 06, 2017 - 19:45 PST
Update
We've found the slow query - it's todo with counting un-used step-variables; it only affects customers with large amounts of single-use variables. We've re-written it, and will deploy shortly.
Posted over 1 year ago. Feb 06, 2017 - 18:03 PST
Identified
We have a slow API end point that is affecting a number of customers. We are working on fixing the issue as soon as possible.
Posted over 1 year ago. Feb 06, 2017 - 17:48 PST