VMs not available
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 11:23 PDT
Update
The problem is somewhat improved, but we're continuing to investigate.
Posted Apr 12, 2024 - 09:59 PDT
Investigating
We've noticed a problem with our fleet of VMs, which are used for test execution and test authoring. This may mean that you can't edit tests, and that test execution will be delayed.
Posted Apr 12, 2024 - 07:59 PDT
This incident affected: Rainforest, Visual Editor, Tester Community test execution, and Automation test execution.